You are not logged in.

Dear visitor, welcome to Dreamboard. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

1

Tuesday, December 23rd 2008, 8:39pm

Help - 500s just out of box not responding!

Please provide some information about the hard- and software used.

Box type:
GUI (enigma1/enigma2):
Firmware version:

your question

Hi,

just got a 500s original, straight out of box, plug it in and the "green " led on the front panel is on, the front panel standby switch does not respond nor does the remote control (tried a few sets of batteries).

on the tv screen it goes straight to the screen "please choose your diseqc configuration", but it is frozen here as remote control won't respond.
strangely it will allow me enter the Web browser via the lan, i can put it in standby mode from the browser but trying reboot sends it haywire and i have to unplug it at the wall and back to the initial problem again.

my question is, would reflashing it with the original image possibly cure the issues or should i just send it straight back to shop? i am relucant to flash it in case shop accuse me of interfering and voiding warrenty.

Has anyone come across similar issue before?

best regards

Paul

2

Wednesday, December 24th 2008, 11:51pm

Make sure that you put the batteries on the remote controller, maybe you forgot that, it happens alot.

It should work right out of the box, the warranty with flashing i cant tell you, im not sure, i dont think so but dont go with me, wait for someone with more experience on DMM warranty to reply.

Check the batteries dont forget.

3

Thursday, December 25th 2008, 12:12am

RE: Help - 500s just out of box not responding!

Quoted

Originally posted by seavp
just got a 500s original, straight out of box, plug it in and the "green " led on the front panel is on, the front panel standby switch does not respond nor does the remote control (tried a few sets of batteries).


If you just got a DM500-S, I dont think its a original.
The original once has been out of production for a long time now...