You are not logged in.

Dear visitor, welcome to Dreamboard. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

1

Sunday, April 4th 2010, 10:28am

NAS-Server gehen bei "CIFS"-Freigaben nicht in Standby

Wenn ich meine QNAP-NAS-Server in der DM mit "CIFS"-Freigabe konfiguriere gehen diese nicht mehr in Standby.
Am QNAP erkennt man die Aktivität anhand der Festplatten-/Netzwerk-Lämpchen, es erfolgen immer wieder regelmäßige Zugriffe von der DM aus und das Standby-Lämpchen belibt an. Der QNAP geht erst in Standby, wenn seine Freigabe in der DM unter der "Freigaben-Verwaltung" manuell deaktiviert oder auf "NFS" umgestellt wird!

Meine 219er QNAP's als "NFS" zu konfigurieren geht nicht, da diese Stabilitätsprobleme bei "NFS" und höherer Netzwerkauslastung haben.


Ich führe mal folgende Annahmen durch:
-"CIFS"-Netzwerkfreigabe:

Dieser Typ ist mit allen Vor- und Nachteilen von Windowsnetzwerken zu betrachten, es werden kontinuierlich Verbindungsdaten zwischen der DM mit den NAS-Servern ausgetauscht. Vorteilhaft hierbei ist, dass die DM zeitnah ein Ausschalten oder Ausfall eines NAS-Server mitkriegt und entsprechend reagieren kann. Es kommt nicht zu unschönen Aufhängern wie bei "NFS". Nachteilig hierbei ist, dass die NAS-Server so nicht in ein Standby kommen.

-"NFS"-Netzwerkfreigabe:
Dieser Freigabetyp muss so betrachtet werden, dass immer eine Verbindung von der DM zu einem NAS-Servern existieren muss. Ein Ausfall in Betrieb wird in der Regel zu unschönen Aufhängern führen. Dieser Typ ist also nicht für NAS-Server geeigent, die ohne vorherige Deakivierung der Netzwerkfreigabe auch ausgeschaltet werden sollen. Bei diesem Typ sind mir zwei Vorteile bekannt, die Netzwerkperformance ist höher und der NAS-Server geht in Standby.


Liege ich mit meinen Vermutungen bezüglich der Freigabe- und Standby-Verhaltenweise richtig!?

(oje, bei mir funktioniert vermutlich das automount nicht?!)
------------

Gruss aus München

This post has been edited 13 times, last edit by "willwaswissen" (Apr 4th 2010, 11:14pm)