You are not logged in.

Dear visitor, welcome to Dreamboard. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

1

Saturday, December 31st 2011, 10:15pm

DM800HD SE Kanal nicht gefunden (SID nicht in PAT gefunden)

Hallo Leute

Habe mir vor 3 Wochen eine neue DM800HD SE DVB-C geholt

Mein Kabelanbieter hat auf 474, 482 und 490 MHZ die HD Transponder eingespeist

wenn die Frequenz 474MHZ geht dann kommt auf den Sendern mit 490 MHZ
Kanal nicht gefunden ( SID nicht in PAT gefunden )
Die Sender auf 482 Mhz laufen ohne Probleme

Wenn ich die Frequenz 490 MHZ scanne kann ich danach auch die Sender sehen dann gehen aber die Sender auf 474 Mhz nicht mehr :lol

wer hat eine IDEE

habe das letzte GP3 iCVS Image installiert incl. Updates

ich hänge mal meine lamedb an

entweder habe ich in meiner lamedb den eintrag für 474Mhz oder 490Mhz drinne mit gleicher ID

ffff0000:000d:0085
c 474000:6900000:2:5:15:0

oder

ffff0000:000d:0085
c 490000:6900000:2:5:0:0

Mit meinem Samsung TV UE40D7090 habe ich nicht die Probleme da werden alle Sender gefunden

Der private Kabelanbieter hat auch schon alles geprüft und auf den HTPCs läuft auch alles
derChemnitzer has attached the following file:
  • lamedb.rar (5.85 kB - 90 times downloaded - latest: Oct 13th 2014, 7:35pm)
DM7020HD 2x DVB-S2 mit interner 2,5" 500GB HDD +Sundtek DVB-S2 USB Stick

Inverto Unicable LNB mit 60cm Alu Schüssel auf Balkon ;) + QNAP TS-219P II 2x 2TB HDDs

2x Raspberry Pi mit RASPBMC @900/450/450

This post has been edited 1 times, last edit by "derChemnitzer" (Jan 6th 2012, 9:48am)


2

Tuesday, January 3rd 2012, 5:16pm

hat den keiner eine Lösung :(
DM7020HD 2x DVB-S2 mit interner 2,5" 500GB HDD +Sundtek DVB-S2 USB Stick

Inverto Unicable LNB mit 60cm Alu Schüssel auf Balkon ;) + QNAP TS-219P II 2x 2TB HDDs

2x Raspberry Pi mit RASPBMC @900/450/450

KaOss

Dreamer

Posts: 126

Location: Ruhrgebiet

  • Send private message

3

Wednesday, January 4th 2012, 8:11am

Du solltest Deine Frage in anderen Foren stellen. Die dreambox ist nicht Sky-zertifiziert und daher wirst Du hier wohl keine Antwort bekommen.

Marcus

Dream-Multimedia

Posts: 9

Location: Dortmund

  • Send private message

4

Wednesday, January 4th 2012, 10:29am

Hallo Leute

Habe mir vor 3 Wochen eine neue DM800HD SE DVB-C geholt

Mein Kabelanbieter hat auf 474, 482 und 490 MHZ die Sky HD Transponder eingespeist

wenn die Frequenz 474MHZ geht dann kommt auf den Sendern mit 490 MHZ
Kanal nicht gefunden ( SID nicht in PAT gefunden )
Die Sender auf 482 Mhz laufen ohne Probleme

Wenn ich die Frequenz 490 MHZ scanne kann ich danach auch die Sender sehen dann gehen aber die Sender auf 474 Mhz nicht mehr :lol

wer hat eine IDEE

habe das letzte GP3 iCVS Image installiert incl. Updates

ich hänge mal meine lamedb an

entweder habe ich in meiner lamedb den eintrag für 474Mhz oder 490Mhz drinne mit gleicher ID

ffff0000:000d:0085
c 474000:6900000:2:5:15:0

oder

ffff0000:000d:0085
c 490000:6900000:2:5:0:0

Mit meinem Samsung TV UE40D7090 habe ich nicht die Probleme da werden alle Sender gefunden

Der private Kabelanbieter hat auch schon alles geprüft und auf den HTPCs läuft auch alles

Die DM800HDse besitzt kein Zwertifikat für SKY. Hier benötigen Sie die DM7020HD die über CI-Schächte verfügt. Hier kann dann durch ein CI-Modul die Entschlüsselung vorgenommen werden.
Zu Fremdsoftware wird hier kein Support gegeben :)

5

Wednesday, January 4th 2012, 11:05am

Hi,

moment ;)

Das Problem wird sich auch mit einem CI nicht lösen.

Das Problem ist, dass TSID/ONID eindeutig sein sollten. Was sie aber in diesem Fall nicht sind. Es kann nicht zwei Transponder mit "000d:0085" geben.. dabei überschreibt der eine dann den anderen Transponder wieder.

Das Kabelnetz ist in diesem Fall einfach nicht DVB Konform. Sowas gibt es über Sat auch ab und zu. Von daher gibt es auch eine Lösung für das Problem ;)

Und zwar in diesem Fall die angehängte Datei per FTP nach /etc kopieren. Dort wird der Transponder dann als nicht DVB Konform geblacklistet und es wird dann ein zusätzliche HASH erzeugt der den/die Transponder dann wieder eindeutig machen sollte.

Und danach erneut eine Kanalsuche ausfähren.

Sollte es noch mehr dieser Transponder geben, dann diese einfach Analog zu dem einen ebenfalls in der Datei eintragen. Das ganze wirkt sich dann aber erst bei der nächsten Kanalsuche aus.

cu
Ghost has attached the following file:

This post has been edited 2 times, last edit by "Ghost" (Jan 6th 2012, 4:08pm)


6

Thursday, January 5th 2012, 2:43pm

THX @ghost
ich werde es Freitag Nachmittag gleich testen und gebe dann sofort bescheid

@KaOss
erst genau lesen und dann schreiben ;)



ist ebend nur ein kleiner Anbieter der aber wenigstens keine Grundverschlüsselung hat :D
DM7020HD 2x DVB-S2 mit interner 2,5" 500GB HDD +Sundtek DVB-S2 USB Stick

Inverto Unicable LNB mit 60cm Alu Schüssel auf Balkon ;) + QNAP TS-219P II 2x 2TB HDDs

2x Raspberry Pi mit RASPBMC @900/450/450

KaOss

Dreamer

Posts: 126

Location: Ruhrgebiet

  • Send private message

7

Friday, January 6th 2012, 7:23am

@Chemnitzer: Ich habe das genau gelesen. Du hast 'ne PN.

8

Friday, January 6th 2012, 9:26am

...

Das Problem ist, dass TSID/ONID eindeutig sein sollten. Was sie aber in diesem Fall nicht sind. Es kann nicht zwei Transponder mit "000d:0085" geben.. dabei überschreibt der eine dann den anderen Transponder wieder.

Das Kabelnetz ist in diesem Fall einfach nicht DVB Konform. Sowas gibt es über Sat auch ab und zu. Von daher gibt es auch eine Lösung für das Problem ;)
...
@KaOss
was unterstellst du hier für Behauptungen
hast du mal gelesen worum es hier wirklich geht

wieso diese seltsame PN an mich

PS: bist auf meiner ignore Liste

EDIT:
habe mal das verhängnisvolle Wort aus dem ersten Beitrag gelösch wo sich User und einer der Mods dran stören
DM7020HD 2x DVB-S2 mit interner 2,5" 500GB HDD +Sundtek DVB-S2 USB Stick

Inverto Unicable LNB mit 60cm Alu Schüssel auf Balkon ;) + QNAP TS-219P II 2x 2TB HDDs

2x Raspberry Pi mit RASPBMC @900/450/450

This post has been edited 3 times, last edit by "derChemnitzer" (Jan 6th 2012, 9:51am)


9

Friday, January 6th 2012, 3:26pm

bekomme mit der Datei nur green screens siehe crashlog im Anhang

sobald ich die Datei lösche ist alles ok
derChemnitzer has attached the following file:
DM7020HD 2x DVB-S2 mit interner 2,5" 500GB HDD +Sundtek DVB-S2 USB Stick

Inverto Unicable LNB mit 60cm Alu Schüssel auf Balkon ;) + QNAP TS-219P II 2x 2TB HDDs

2x Raspberry Pi mit RASPBMC @900/450/450

This post has been edited 1 times, last edit by "derChemnitzer" (Jan 6th 2012, 3:32pm)


10

Friday, January 6th 2012, 3:42pm

imho muss der wert in ret zurückgegeben werden

scan_tp_valid_check.py
i have a dream !!!

3x DM500HD
1x DM800se
----------------
Kubuntu 12.10 x64
Windows 7 Ultimate x64
Intel i7 950@3200 10GB DDR3
MSI 7522 X58 Platinum SLI
MSI N560GTX-Ti Hawk

This post has been edited 1 times, last edit by "ismail" (Jan 6th 2012, 3:49pm)


11

Friday, January 6th 2012, 3:45pm

bin gerade dabei

jetzt kommt der green Screen schon beim Kanalsuchlauf
DM7020HD 2x DVB-S2 mit interner 2,5" 500GB HDD +Sundtek DVB-S2 USB Stick

Inverto Unicable LNB mit 60cm Alu Schüssel auf Balkon ;) + QNAP TS-219P II 2x 2TB HDDs

2x Raspberry Pi mit RASPBMC @900/450/450

12

Friday, January 6th 2012, 3:46pm

Hi,

ja.. sorry.. hab noch eine angehängt.

Die sollte funktionieren.

cu
Ghost has attached the following file:

13

Friday, January 6th 2012, 4:00pm

es hat geklappt

ich danke euch
DM7020HD 2x DVB-S2 mit interner 2,5" 500GB HDD +Sundtek DVB-S2 USB Stick

Inverto Unicable LNB mit 60cm Alu Schüssel auf Balkon ;) + QNAP TS-219P II 2x 2TB HDDs

2x Raspberry Pi mit RASPBMC @900/450/450

14

Sunday, September 15th 2013, 3:26pm

pls. ignore
DM7020HD 2x DVB-S2 mit interner 2,5" 500GB HDD +Sundtek DVB-S2 USB Stick

Inverto Unicable LNB mit 60cm Alu Schüssel auf Balkon ;) + QNAP TS-219P II 2x 2TB HDDs

2x Raspberry Pi mit RASPBMC @900/450/450

This post has been edited 1 times, last edit by "derChemnitzer" (Sep 15th 2013, 3:33pm)