You are not logged in.

Dear visitor, welcome to Dreamboard. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

1

Sunday, February 5th 2012, 12:21pm

DM 800 HD PVR bootet nach Netztrennung nicht mehr (error)

Hi,
meine Dreambox 800 HD PVR macht bereits seit einigen Monaten Ärger, wenn ich sie nach einer vollständigen Netztrennung wieder booten will. Die Box wurde immer ordnunggemäß heruntergefahren (warten auf Meldung mit blauem Bildschirm " Sie können Ihre DB jetzt gefahrlos vom Netz trennen". )Wenn ich die Netzverbindung wiederherstelle, erscheint nach kurzer Zeit im Display die Meldung "error" und die Box fährt nicht hoch. Die einschlägigen Tipps (Netzstecker mal ganz kurz oder länger ziehen, immer wieder erneut Netzstecker ein und ausstöpseln, etc.) haben nichts gebracht. Das Teil fährt einfach nicht mehr hoch. Abhilfe bringt nur das erneute Flashen per Nullmodemkabel mit Dreamup, was aber sehr aufwändig ist, da ich nicht nur jedes Mal flashen muss, sondern auch alles wieder neu einrichten muss (interne Festplatte einhängen, Sender suchen, etc.). (Out of topic > Kann man die Einstellungen evtl. irgendwie speichern?) Nach dem Flashen läuft die Box wieder einige Zeit normal, ich habe nur immer Sorge, sie wieder vom Netz zu trennen, was mir aber bei 13 Watt Stand-by-Verbrauch schon wichtig ist. Es sind allerdings zwei Mal Abstürze mit Greenscreens aufgetreten (siehe Crash-Logs). Nach ca. 8 Tagen und dem dritten bis fünften vollständigen Runterfahren mit Netztrennung kommt es dann wieder zu dem Problem beim Booten.

Zur Box und Konfiguration: Das Teil ist garaniert kein Clone (war schon vier Mal zur Reparatur bei Dreammultimedia:). Ich habe immer nur das Origninal Image benutzt. Geflashed mit Dreamup Version 1.3.3.9. Image "release-dm800-3.2.1.nfi". Meinerseits wurde keine Skins oder Erweiterungen benutzt. Der Fehler trat auch schon mit älteren Originalimages auf. Es ist noch werksseitig eine 320 GB Platte verbaut. Anschluss per DVI-Kabel. Netzwerkkabel ist auch angeschlossen.

Hat irgend jemand eine Idee, was da falsch läuft?
dreampan has attached the following files:

Homey

Dreamer

Posts: 2,180

Location: NRW

Occupation: Softwareentwickler

  • Send private message

2

Sunday, February 5th 2012, 1:31pm

Also die crashs nach beenden einer aufnahme (deine beiden crashlogs) haben mit diesem bug zu tun:
Boxcrash beim beenden einer aufnahme

Der wurde wie du sehen kannst aber schon gefixt, also einfach ein online-update machen mit deinem release image, dann sollte zumindest dieser greenscreen nicht mehr auftauchen beim beenden einer aufnahme.

Zu deinem Bootproblem kann ich aber nix sagen sorry, da hilft vermutlich nur ein Bootlog oder so.
Theorie ist, wenn man alles weiß, aber nichts funktioniert.
Praxis ist, wenn alles funktioniert aber niemand weiß warum.

3

Sunday, February 12th 2012, 5:38pm

Also: Der Fehler hat offensichtlich nicht direkt etwas mit dem Fehler zu tun, die zu den beigefügten Crash-Logs führen: Ich habe erneut mit Dreamup das komplette Image 3.2.1 geflasht und anschl. ein Online Update gemacht. Die Box hat danach sechs Mal im Laufe einer Woche nach Netztrennungen einwandfrei gebootet. Es gab auch keine Crashs oder Greenscreens mehr. Heute jedoch wieder das alte Problem: Box bleibt sofort nach dem Einschalten hängen mit "error" im Display und blinkender roter Kontrollleuchte. Habe dann mal einen Bootlog gemacht:

=~=~=~=~=~=~=~=~=~=~=~= PuTTY log 2012.02.12 16:34:21 =~=~=~=~=~=~=~=~=~=~=~=
ï
(c) 2007,2008 Dream Multimedia GmbH. All rights reserved.

Dreambox D M800

FIRST STAGE 1.01(0x133/high) {BE3E3E3E3E3}
Second stage loader wasn't found. Don't panic - it's not a (real) problem.
You don't need to repair your Dreambox. It just means that the flashrom with
the graphical menu was erased. You can restore this with a tool like DreamUp
with serial access.
RESCUE{012}
MICRO2ND OK, build #73 (20090617)


Ich habe dann den Secondbootloader per Dreamup geflascht. Die Box funktioniert wieder. Fragt sich nur wie lange und warum der Secondbootloader ständig nach einigen Netztrennungen gekillt wird? Hat dazu irgendjemand eine Idee? Ich beobachte das weiter und poste, ob die Box nach Netztrennungen wieder diesen Fehler zeigt.

Homey

Dreamer

Posts: 2,180

Location: NRW

Occupation: Softwareentwickler

  • Send private message

4

Monday, February 13th 2012, 6:08pm

Mal via dreamup mit der option "recover bad sectors" flashen, wenn das auch nich hilft würde ich mal von einem HW Defekt ausgehen (Flash speicher ne macke oder so)

Wenn das flashen mit der "receover bad sector" auch keine besserung bringt am besten mal ein Support-Ticket bei DMM aufmachen, glaube nicht das dir dann hier einer weiterhelfen kann.
Theorie ist, wenn man alles weiß, aber nichts funktioniert.
Praxis ist, wenn alles funktioniert aber niemand weiß warum.

5

Saturday, July 14th 2012, 10:18am

Für ganz dumme

Hallo zusammen, hab gestern dummerweise nicht aufgepasst und das Stromkabel der dm800 abgestöpselt als diese noch lief. Als ich sie wieder dran machte ging dieser auch noch 2 min bevor das Bild plötzlich schwarz wurde. Dadnn hab ich es ein aus geschaltet, vom strom genommen gewartet, nicht gewartet etc ... :-(((( vergebens bei Booten bleibt er hängen das Bild wird wieder schwarz. Ich hab das Ding definitiv nicht ordnungsgemäß runter gefahren. Wenn mein Mann das merkt kann ich mir wieder was anhören - fxxx! Falls einer mir helfen würde ich mich über idiotensichere hausfrauengerechte Anweisungen sehr freuen. Lg cesi